User Tag List

Results 1 to 3 of 3

Thread: Fluval Planted 3.0 timer bug?

  1. #1
    SCAPE Member Jr. SCAPEr Jongo's Avatar
    Member Since
    Dec 2017
    Location
    La Canada, CA
    Posts
    52
    Post Thanks / Like
    Real Name
    Jonathan
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Fluval Planted 3.0 timer bug?

    Not sure if any of you have encountered this.
    Last night, the power in my house reset 4am... causing some alerts in the home to get me out of bed and I noticed that the Fluval Plant 3.0's light were on.
    (the timer I set on it is for 3pm to 9pm)

    Anyone have the same light and notice inconsistencies with the timing feature on the light?

  2. #2
    SCAPE Member SCAPEr varanidguy's Avatar
    Member Since
    Mar 2018
    Location
    Apple Valley, CA
    Posts
    344
    Post Thanks / Like
    Real Name
    Shane Wilson
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    I have seen reports that it doesn't keep the settings/timing if it loses power.

  3. #3
    SCAPE Member Jr. SCAPEr Swank's Avatar
    Member Since
    Sep 2018
    Location
    Upland
    Posts
    81
    Post Thanks / Like
    Real Name
    Daniel
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    When I shut off the powerbar for tank maintenance I have to reconnect to the lights with the app. Otherwise the lights turn on at midnight or some crazy hour in the morning. Just needs to resync then it's good to go again

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •