User Tag List

Results 1 to 8 of 8

Thread: Can anybody ID this?

  1. #1
    SCAPE Member Just Planted eLePhAnTzZz's Avatar
    Member Since
    Feb 2012
    Location
    Westminster
    Posts
    33
    Post Thanks / Like
    Real Name
    Christian Nguyen
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Can anybody ID this?

    Im not sure if this is algae or just plant melt, but freshly planted DHG about a week and they were all green and healthy. But just starting yesterday this weird hairlike algae (i think) started growing on my DHG. All the bunches of DHG affected are yellowing at an extremely fast rate. I believe it went from 2 small bunches affected, now this morning its up to 10. Is there anything i could do to help this?

    36573985_1795091500545478_3125950530300411904_n.jpg36439052_1795091533878808_6362482896376168448_n.jpg

  2. #2
    Pew Pew Lazor 5000 posts, Officially addicted to SCAPE! Zenzu's Avatar
    Member Since
    Mar 2012
    Location
    Dan's Garage
    Posts
    5,946
    Post Thanks / Like
    Real Name
    BUCK
    Mentioned
    46 Post(s)
    Tagged
    1 Thread(s)
    The yellow patches are dying. The white fuzz is basteria growing on the dead organic material feeding off the bacteria and ammonia being released. I would remove the dead patches and siphon out any bacteria or organic matter.
    THE CAKE IS A LIE!

  3. Likes SPNative liked this post
  4. #3
    SCAPE Member Just Planted eLePhAnTzZz's Avatar
    Member Since
    Feb 2012
    Location
    Westminster
    Posts
    33
    Post Thanks / Like
    Real Name
    Christian Nguyen
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Oh i see. Well darn, cant seem to have no nice things. Appreciate the help zenzu!

  5. #4
    Pew Pew Lazor 5000 posts, Officially addicted to SCAPE! Zenzu's Avatar
    Member Since
    Mar 2012
    Location
    Dan's Garage
    Posts
    5,946
    Post Thanks / Like
    Real Name
    BUCK
    Mentioned
    46 Post(s)
    Tagged
    1 Thread(s)
    No problem it happens hopefully the rest does well and eventually it will fill out and cover.
    THE CAKE IS A LIE!

  6. #5
    SCAPE Member Just Planted eLePhAnTzZz's Avatar
    Member Since
    Feb 2012
    Location
    Westminster
    Posts
    33
    Post Thanks / Like
    Real Name
    Christian Nguyen
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    @Zenzu So i went to vegas for the day, and when i came back 5 more bunches of the DHG died and grew the fuzz. I also noticed some blue/green algae (possibly cyanobacteria) growing atop my moss (moss is set atop my bonsai driftwood). Do you think theyre connected possibly? and what could i do to help? A little research online told me a API makes something that cures it but unsure if it was safe to use because i planned on adding shrimp soon. If you could share your insight itd be much appreciated. Thanks!

  7. #6
    Pew Pew Lazor 5000 posts, Officially addicted to SCAPE! Zenzu's Avatar
    Member Since
    Mar 2012
    Location
    Dan's Garage
    Posts
    5,946
    Post Thanks / Like
    Real Name
    BUCK
    Mentioned
    46 Post(s)
    Tagged
    1 Thread(s)
    Is this a brand new tank? Like just set it up with Aquasoil?

    Sent from my SM-N900P using Tapatalk
    THE CAKE IS A LIE!

  8. #7
    SCAPE Member Just Planted eLePhAnTzZz's Avatar
    Member Since
    Feb 2012
    Location
    Westminster
    Posts
    33
    Post Thanks / Like
    Real Name
    Christian Nguyen
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Zenzu View Post
    Is this a brand new tank? Like just set it up with Aquasoil?

    Sent from my SM-N900P using Tapatalk
    Tank was setup right about a month ago with aquasoil, plants added A little more than a week ago

  9. #8
    Pew Pew Lazor 5000 posts, Officially addicted to SCAPE! Zenzu's Avatar
    Member Since
    Mar 2012
    Location
    Dan's Garage
    Posts
    5,946
    Post Thanks / Like
    Real Name
    BUCK
    Mentioned
    46 Post(s)
    Tagged
    1 Thread(s)
    UG prefers a well established tank. It does not tolerate ammonia. That may have been why patches died. Those are probably areas with new soil that is still going through it's ammonia leach.

    That's my best guess anyway. It could be the plants conditions for growth are not being met. You've got medium light, nutrients and co2 right? R/O remineralized or treated tap. Aquasoil should make PH corrections.

    Sent from my SM-N900P using Tapatalk
    THE CAKE IS A LIE!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •