User Tag List

Page 1 of 3 123 LastLast
Results 1 to 20 of 50

Thread: 600RR Fluval Edge 6gal

  1. #1
    SCAPE Member Jr. SCAPEr 600RR's Avatar
    Member Since
    Nov 2011
    Location
    Eastvale
    Posts
    71
    Post Thanks / Like
    Real Name
    Steve
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    600RR Fluval Edge 6gal

    I wanted to wait until the tank was settled in to start my journal but I'm having some trouble with DSM HC so I figured I'd go ahead and post and see if anyone has any suggestions. I've upgraded the stock halogen to 2 MR16 sockets with 15 LED bulbs and also added a 30 LED strip light.

    I'm using Aquasoil New Amazonia powder type. Planted clumps of HC and seemed to start off nicely, albeit slowly. About 3 weeks or so into DSM, some of the HC started to yellow and die off. 2 or 3 clumps which were doing very well, sending off runners were killed off by fungus I believe. Ever since, it just hasn't been the same. I think I had it too wet so I let it dry out for a day or two.

    Could temps be too low? I'm measuring 72 degrees inside the tank while the lights are on. Not sure what overnight temps are. Or perhaps are the lights too intense for emersed HC?

    I would flood the tank but I wanted to wait until after I get a CO2 setup to flood it.

    Well, onto the pics...

    Day 2


    Day 4


    Day 9, added additional strip of LEDs




    Day 14 with modified LED strip








    Day 34




    Some of the yellowing HC


    Last edited by 600RR; 12-12-2011 at 12:24 PM.

  2. #2
    Banned 3000 posts, Grand Master SCAPER xmas_one's Avatar
    Member Since
    Feb 2010
    Location
    long beach
    Posts
    3,361
    Post Thanks / Like
    Real Name
    dan
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Looks pretty good to me, a little yellowing/die off is to be expected.

  3. #3
    Banned Pro SCAPEr Buck's Avatar
    Member Since
    Jun 2010
    Location
    LB
    Posts
    1,966
    Post Thanks / Like
    Real Name
    Buck
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    i agree, great dsm start. your hc is really beginning to crawl! i wish i started off my dsm with better lighting, my hc really began to take off when i filled my tank. (and switched to t5ho)

    keep us posted each week man!

  4. #4
    SCAPE Member Jr. SCAPEr 600RR's Avatar
    Member Since
    Nov 2011
    Location
    Eastvale
    Posts
    71
    Post Thanks / Like
    Real Name
    Steve
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I figured some dying would be normal but they were doing so well before they started dying off. I guess I'm just worrying too much. The waiting is killing me lol.

  5. #5
    Super Moderator 3000 posts, Grand Master SCAPER shawndoc's Avatar
    Member Since
    May 2011
    Location
    Santa Ana Canyon
    Posts
    3,874
    Post Thanks / Like
    Real Name
    Shawn
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Got a link to instructions for doing the lighting mods?

  6. #6
    Board Member 10,000 posts, I am legend! Neon Shrimp's Avatar
    Member Since
    Jan 2007
    Location
    Orange County
    Posts
    11,004
    Post Thanks / Like
    Real Name
    Richard
    Mentioned
    5 Post(s)
    Tagged
    1 Thread(s)
    Quote Originally Posted by shawndoc View Post
    Got a link to instructions for doing the lighting mods?
    +1, I would like to work on a LED project too.

    Thank you.

  7. #7
    SCAPE Member Jr. SCAPEr 600RR's Avatar
    Member Since
    Nov 2011
    Location
    Eastvale
    Posts
    71
    Post Thanks / Like
    Real Name
    Steve
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I can't seem to find the links to modify the stock lights so I'll do a quick write up...

    I purchased MR16 sockets here:
    http://www.ledwholesalers.com/store/...&productId=200

    And bulbs here (5000-6500k):
    http://www.ledwholesalers.com/store/...&productId=537

    Take the light arm apart by removing all the screws, including the 4 holding onto the stock sockets. Cut off the stock sockets and replace with new ones by soldering or other means. Screw everything back in place and you're set! People say you can just jam the MR16 bulb into the stock MR11 sockets. It just widens the socket hole and you won't be able to use MR11 bulbs anymore. I like to make things hard for myself sometimes lol.

    Now onto the additional LED strip...

    I apologize I have no pics of the build process. I had intended to take pics but completely forgot lol. Luckily, it's rather simple.

    I purchased the LED setup from http://www.superbrightleds.com
    19.5" flexible LED strip, part# NFLS-CW30X3. Make sure they're the 3 chip high power 5050 SMDs. They can be cut into 3 LED sections which you can then solder or purchase connectors to re-connect them. They are rated at 561 lumens FWIW, and I've basically doubled the output of the 2 MR16 bulbs.

    24watt power supply, part# CPS-12VDC-24W (can power up to 3 strips, I bought 2 but 1 is plenty with the 2 MR16 bulbs)
    And they have various different plugs and adapters you can select to connect the LED strip to the power supply. I purchased the NFLS series CPS Adapter Cable which ended up requiring me to cut and solder.

    Total around $40 shipped, not too bad.

    I then purchased an aluminum L channel at Home Depot ($5 or so). I measured around the hood and the channel and made 2 90 degree cuts on one plane of the channel with a dremel (if you are anal, make sure you measure the right end of the hood. One end of the hood is 1-2mm wider than the other end for some reason, I learned the hard way lol). Then take a couple pairs of pliers and bend at the cuts to create the 90 degree bends. Glued the seam to keep it from bowing out (should probably have used jb weld or something better), lightly sanded, then spray painted.

    The LED strips have double sided tape already applied. I just cut to appropriate lengths, taped them to the fixture, and soldered the ends of the LED strip. The fixture also acts as a heatsink for the LED strip so it's dual purpose.

  8. #8
    SCAPE Member Jr. SCAPEr 5150munky's Avatar
    Member Since
    Jun 2011
    Location
    Patterson
    Posts
    51
    Post Thanks / Like
    Real Name
    Johnny
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Nice set-up! Great job on your mod! Sometime I wish I took a easier path on my mod. I think I spent too much time on it or at least the wifey thought so, lol.

    Keep us update when you can.

  9. #9
    SCAPE Member SCAPEr RichieE46's Avatar
    Member Since
    Nov 2011
    Location
    Davis/Chino Hills
    Posts
    143
    Post Thanks / Like
    Real Name
    Richard
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Superbrightleds.com is a legit place. I've ordered a bunch of my LEDs from there for my car.

    Thanks for the writeup 600RR. Time to make a LED strip of my own

  10. #10
    SCAPE Member Jr. SCAPEr 600RR's Avatar
    Member Since
    Nov 2011
    Location
    Eastvale
    Posts
    71
    Post Thanks / Like
    Real Name
    Steve
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by 5150munky View Post
    Nice set-up! Great job on your mod! Sometime I wish I took a easier path on my mod. I think I spent too much time on it or at least the wifey thought so, lol.

    Keep us update when you can.
    the wifey does not understand lol. I will try to have weekly updates.

    Quote Originally Posted by RichieE46 View Post
    Superbrightleds.com is a legit place. I've ordered a bunch of my LEDs from there for my car.

    Thanks for the writeup 600RR. Time to make a LED strip of my own
    no problemo. This LED strip is bright! I plan on utilizing it to light an edge reef setup as well. Need to score another edge for cheap.

  11. #11
    SCAPE Member Jr. SCAPEr 600RR's Avatar
    Member Since
    Nov 2011
    Location
    Eastvale
    Posts
    71
    Post Thanks / Like
    Real Name
    Steve
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    oh ya how long should photoperiod be? I've got it at 11 hours.

  12. #12
    SCAPE Member 5000 posts, Officially addicted to SCAPE! swoof's Avatar
    Member Since
    Apr 2010
    Location
    Upland
    Posts
    5,595
    Post Thanks / Like
    Real Name
    Ben
    Mentioned
    29 Post(s)
    Tagged
    0 Thread(s)
    11 hours should be fine while it's just an emersed setup. Now when you flood it you'll want only 6-8 hours to prevent algae growth. But that's just my opinion

  13. #13
    SCAPE Member Jr. SCAPEr TypeSH's Avatar
    Member Since
    Jan 2011
    Location
    West Covina
    Posts
    58
    Post Thanks / Like
    Real Name
    Sam
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thank you for the detailed instructions.

  14. #14
    SCAPE Member Jr. SCAPEr 5150munky's Avatar
    Member Since
    Jun 2011
    Location
    Patterson
    Posts
    51
    Post Thanks / Like
    Real Name
    Johnny
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by swoof View Post
    11 hours should be fine while it's just an emersed setup. Now when you flood it you'll want only 6-8 hours to prevent algae growth. But that's just my opinion

    I agree

  15. #15
    SCAPE Member Jr. SCAPEr 600RR's Avatar
    Member Since
    Nov 2011
    Location
    Eastvale
    Posts
    71
    Post Thanks / Like
    Real Name
    Steve
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Ok, thanks guys.

  16. #16
    SCAPE Member Jr. SCAPEr 600RR's Avatar
    Member Since
    Nov 2011
    Location
    Eastvale
    Posts
    71
    Post Thanks / Like
    Real Name
    Steve
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quick update, although not much change. HC growth has been very slow, had a few clumps die off and had to replant. Not sure what the problem is. I thought the lights may be burning the HC so I've been running without the MR16 bulbs for a few weeks. Seems to be less dying. Added some micro swords, e. belem and mini pellia.

    Currently piecing together a CO2 system so I can just flood it already.

    Will try to get pics up tonight.

  17. #17
    SCAPE Member Jr. SCAPEr 600RR's Avatar
    Member Since
    Nov 2011
    Location
    Eastvale
    Posts
    71
    Post Thanks / Like
    Real Name
    Steve
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    So here's the latest pic. As you can see, not much growth in the middle and left side. Best growth can be seen on the right side. Hopefully flooding and dumping CO2 soon will improve growth.


  18. #18
    SCAPE Member Jr. SCAPEr 600RR's Avatar
    Member Since
    Nov 2011
    Location
    Eastvale
    Posts
    71
    Post Thanks / Like
    Real Name
    Steve
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Decided to flood the tank. My CO2 tank has been delayed so the algae is getting the better of me right now. I'm going to have to setup DIY CO2 for the time being. Added a couple of RCS because I couldn't resist . Don't mind the heater so much as it's only temporary.





    Love the design of the Fluval Edge so much I got another one which will be a reef counterpart.


  19. #19
    SCAPE Member SCAPEr Macabre's Avatar
    Member Since
    Sep 2011
    Location
    Los Angeles
    Posts
    238
    Post Thanks / Like
    Real Name
    Kevin
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    is that the new fluval edge that comes with LED lights?

  20. #20
    SCAPE Member Jr. SCAPEr 600RR's Avatar
    Member Since
    Nov 2011
    Location
    Eastvale
    Posts
    71
    Post Thanks / Like
    Real Name
    Steve
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Macabre View Post
    is that the new fluval edge that comes with LED lights?
    No it's not.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •